An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0

NARONG
Hi Webmaster and developers,

Could please give me necessaries requirement on how to update from V2.0 to V2.2 or V3.0 with I can uses Khmer Unicode on NewGenLib's GUI?

Moreover, I have to remove JDK1.4.2 and then re-install JDK1.6 with the same instruction as in V2.0?
Next, I could run your script sql file and replace newgenlib.ear?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0

Verus Open Source Support
Hi Narong,
To support Khmer language you need to follow the below steps
1. Download and install JRE 1.6. This will co-exist with J2SDK 1.4.2. So do not worry about uninstalling it
2. Download the NGL Client for JDK 1.6 from the mentioned link. http://sourceforge.net/projects/newgenlib/files/NGLClientJDK1_6.zip/download
3. Extract its contents into C: drive
4. Install you favorite Khmer Unicode Font. http://www.khmeros.info/download/installer-windows.php
5. Download the font.properties from this location http://www.4shared.com/document/OKBkhgoD/font.html
6. Locate the j2re installation directory you installed in step 1. In this directory you will find a directory named lib. In this directory there will be a file named font.properties. Take a back up of this file into a safe location. And in this directory paste the font.properties file you have just downloaded.
7. Now in C:/NGLJDK1_6 directory double click on Lauch.jnlp. NewGenLib Interface will open which will support Khmer font.
Regards
Verus Open Source Customer Support
http://www.newgenlib.com
NewGenLib Open Source Support
Verus Solutions
www.verussolutions.biz
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0

NARONG
Dear Sir/Madam
 
I have done many times as what you told me.
But It still not work.
So here I would like to send my simulation about the activities I done as what you told.
 
Please tell me why it is not work???
 
Thanks
 
CHIN NARONG
 
Chief of Programming Section
Mobile: +855 977 857 033
           +855 12 664-867
          [hidden email]
NATIONAL BANK OF CAMBODIA
P.O 25, 22-24 Norodom Blvd., Phnom Penh, Cambodia.
 
-----Original Message-----
From: "Verus Open Source Support [via NewGenLib]" <[hidden email]>
To: NARONG <[hidden email]>
Date: Tue, 22 Jun 2010 18:53:19 -0700 (PDT)
Subject: Re: An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0

Hi Narong,
To support Khmer language you need to follow the below steps
1. Download and install JRE 1.6. This will co-exist with J2SDK 1.4.2. So do not worry about uninstalling it
2. Download the NGL Client for JDK 1.6 from the mentioned link. http://sourceforge.net/projects/newgenlib/files/NGLClientJDK1_6.zip/download
3. Extract its contents into C: drive
4. Install you favorite Khmer Unicode Font. http://www.khmeros.info/download/installer-windows.php
5. Download the font.properties from this location http://www.4shared.com/document/OKBkhgoD/font.html
6. Locate the j2re installation directory you installed in step 1. In this directory you will find a directory named lib. In this directory there will be a file named font.properties. Take a back up of this file into a safe location. And in this directory paste the font.properties file you have just downloaded.
7. Now in C:/NGLJDK1_6 directory double click on Lauch.jnlp. NewGenLib Interface will open which will support Khmer font.
Regards
Verus Open Source Customer Support
http://www.newgenlib.com


View message @ http://newgenlib.2944635.n2.nabble.com/An-necessaries-requirement-to-update-from-NewGenLib-2-0-to-2-2-or-3-0-tp5207027p5211480.html
To unsubscribe from An necessaries requirement to update from NewGenLib 2.0 to 2.2 or 3.0, click here.


NewGenLib_KhmerUnicode_Simulation.doc (424K) Download Attachment
Loading...