error while installing postgresql-8.3

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

error while installing postgresql-8.3

shiva kumar
when i am about to install postgresql-8.3 it as giving an error called "secondary login service is not running. this service requires for the installer to initialize the database"
Please do help me to solve this problem
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: error while installing postgresql-8.3

ramesh, g.
Mr. kumar
Follow the steps mentioned below:
1. Goto control panel - Admin tool - servicecs
2. You will find Secondary logon services. Select it, right clike and click on properties.  Make it automatic and click on OK.
3. Now again select secondary logon services and right click and click on START.

Now you can process the 8.3 installation.
bye

Ramesh, G.

On Fri, Jun 10, 2016 at 2:02 PM, shiva kumar [via NGL] <[hidden email]> wrote:
when i am about to install postgresql-8.3 it as giving an error called "secondary login service is not running. this service requires for the installer to initialize the database"
Please do help me to solve this problem


If you reply to this email, your message will be added to the discussion below:
http://forums.newgenlib.org/error-while-installing-postgresql-8-3-tp7576328.html
To start a new topic under NGL, email [hidden email]
To unsubscribe from NGL, click here.
NAML




Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Newgenlib While opening lanch application not running

Shiva kumar
In reply to this post by shiva kumar
Sir, completely we have instaled newgenlib sofware in my system. And made it shoortcut in my Desktop. While i am opening Web opac only Opening.After that launch Application is Not opening .
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Newgenlib While opening lanch application not running

Govind Basedia
Dear patron,
which version use in NGL
Loading...